Start www.haserodt.de
Excel Jeanie Html is also available in English! Goto the english site of Excel Jeanie Html: Excel Jeanie Html in English

Diese Seite wird präsentiert von www.haserodt.de  Impressum Download Registrierung   Zur Hilfe

Aktuelle Version: 4.2.0 - Alle Angaben beziehen sich auf diese Version

Formeln

Stellen Sie Ihre Tabelle so dar, wie sie ist.
Geben Sie wenn gewollt die Formeln Ihrer Tabelle mit an.
Und vieles mehr…

Bsp1: Kleines Formelbeispiel:

 ABCDE
1     
2 ArtikelBetrag Summe aller Klammern
3 Klammern23,50 € 65,50 €
4 Nägel21,00 €  
5 Klammern17,00 €  
6 Hefte21,00 €  
7 Nägel17,00 €  
8 Klammern25,00 €  
9     

Formeln der Tabelle
ZelleFormel
E3=SUMMEWENN(B3:B8;"Klammern";C3:C8)


Bsp2: Zeigen Sie an, wo Sie bedingte Formatierung benutzt haben und welche Formel dahintersteckt:
 B
2Werte
320
428
511
655
722

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B31. / Zellwert ist grösser als 25Abc
B41. / Zellwert ist grösser als 25Abc
B51. / Zellwert ist grösser als 25Abc
B61. / Zellwert ist grösser als 25Abc
B71. / Zellwert ist grösser als 25Abc

Oder vielleicht eine kleine Matrixformel darstellen mit Matrixhinweis.
(Und dazu wenn gewollt einen Link zu einem Matrixtutorial)
Und schön die Klammern eingefärbt.
 ABCD
1    
2 ZahlQuersumme 
3 1234515 
4    

Formeln der Tabelle
ZelleFormel
C3{=SUMME(1*TEIL(B3;ZEILE(INDIREKT("1:"&LÄNGE(B3)));1))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Desweiteren können Sie noch benutze Namen in den Formeln auflisten lassen, Datengültigkeiten anzeigen lassen und vieles mehr.
Hier hilft einfach ausprobieren.


Nach oben   Startseite